跳转到内容
主菜单
主菜单
移至侧栏
隐藏
规范/协议
协议
算法
JVM
多线程/并发
存储
AI
深度学习
工具箱
最近更改
文章分类
全部文章
WHY42
搜索
搜索
外观
登录
个人工具
登录
欢迎来到Riguz的小站!这是一个私人wiki,用来记录一些我的笔记。
查看“︁HTTP/1.1”︁的源代码
页面
讨论
大陆简体
阅读
查看源代码
查看历史
工具
工具
移至侧栏
隐藏
操作
阅读
查看源代码
查看历史
常规
链入页面
相关更改
页面信息
外观
移至侧栏
隐藏
←
HTTP/1.1
因为以下原因,您没有权限编辑该页面:
您请求的操作仅限属于该用户组的用户执行:
用户
您可以查看和复制此页面的源代码。
Http1.1最初定义在[https://datatracker.ietf.org/doc/html/rfc2616 Hypertext Transfer Protocol -- HTTP/1.1]中,后面被[https://datatracker.ietf.org/doc/html/rfc7230 Hypertext Transfer Protocol (HTTP/1.1): Message Syntax and Routing]废除,因此当前HTTP1.1协议实际上包括: * [https://datatracker.ietf.org/doc/html/rfc7230 RFC7230]:Hypertext Transfer Protocol (HTTP/1.1): Message Syntax and Routing * [https://datatracker.ietf.org/doc/html/rfc7231 RFC7231]:Hypertext Transfer Protocol (HTTP/1.1): Semantics and Content * [https://datatracker.ietf.org/doc/html/rfc7232 RFC7232]:Hypertext Transfer Protocol (HTTP/1.1): Conditional Requests * [https://datatracker.ietf.org/doc/html/rfc7233 RFC7233]:Hypertext Transfer Protocol (HTTP/1.1): Range Requests * [https://datatracker.ietf.org/doc/html/rfc7234 RFC7234]:Hypertext Transfer Protocol (HTTP/1.1): Caching * [https://datatracker.ietf.org/doc/html/rfc7235 RFC7235]:Hypertext Transfer Protocol (HTTP/1.1): Authentication [[Category:Network]]
返回
HTTP/1.1
。
搜索
搜索
查看“︁HTTP/1.1”︁的源代码
添加话题