跳转到内容

欢迎来到Riguz的小站!这是一个私人wiki,用来记录一些我的笔记。

MySQL:日志配置

来自WHY42

/etc/my.cnf.d/server.cnf

[mysqld]
port=9307
lower_case_table_names = 1
log-error=/var/log/mysqld.log

如果开启SELinux将导致MySQL启动失败。